System requirements

G DATA Management Server
General:min. 1GB RAM, 1 CPU and 2,5 GB HDD
Supported Operating Systems32-bit64-bit
Windows Server 2016
Windows 10
Windows 8.1 / Windows 8
Windows Server 2012 (R2)
Windows 7
Windows Server 2008 (R2)
Windows Vista min. SP1
Windows Server 2003**
G DATA Management Server with Local Microsoft SQL Database Server
General:min. 4GB RAM, dualcore CPU and 4 GB HDD
Supported Operating Systems32-bit64-bit
Windows Server 2016
Windows 10
Windows 8.1 / Windows 8
Windows Server 2012 (R2)
Windows 7
Windows Server 2008 (R2)
Windows Vista min. SP1
Windows Server 2003**
G DATA Mail Security Mail Gateway
General:min. 1GB RAM, 1 CPU and 1GB HDD
Supported Operating Systems32-bit64-bit
Windows 10
Windows 8.1 / Windows 8
Windows Server 2012 (R2)
Windows 7
Windows Server 2008 (R2)
Windows Vista min. SP1
Windows Server 2003
Windows XP SP3 
G DATA Administrator / G DATA Web Administrator / G DATA Mail Security Administrator
Supported Operating Systems32-bit64-bit
Windows Server 2016
Windows 10
Windows 8.1 / Windows 8
Windows Server 2012 (R2)
Windows 7
Windows Server 2008 (R2)
Windows Vista min. SP1
Windows Server 2003**
Windows XP SP3* 
G DATA Mobile Administrator
Supported Operating Systems32-bit64-bit
Windows Server 2016
Windows 10
Windows 8.1 / Windows 8
Windows Server 2012 (R2)
Windows 7
Windows Server 2008 R2
G DATA Security Client (Microsoft Windows)
Supported Operating Systems32-bit64-bit
Windows Server 2016
Windows 10
Windows 8.1 / Windows 8
Windows Server 2012 (R2)
Windows 7
Windows Server 2008 (R2)
Windows Vista min. SP1
Windows Server 2003
Windows XP SP3 
G DATA Security Client (Linux)
Supported Operating Systems32-bit64-bit
Debian 6.0
Debian 7
Debian 8
OpenSUSE 11.4
OpenSUSE 12.2
OpenSUSE 12.3
OpenSUSE 13.1
OpenSUSE 13.2
OpenSUSE Leap 42.1
SLES 10 SP4
SLES 11 SP3
SLES 12
RHEL 5.11
RHEL 6.6
RHEL 7.0
Ubuntu 10.04.4
Ubuntu 12.04.5
Ubuntu 14.04.1
Ubuntu 14.10
Ubuntu 15.04
Ubuntu 16.04
CentOS 5.11
CentOS 6.6
CentOS 7.0
Fedora 20
Fedora 21
Fedora 22
Fedora 23
Fedora 24
G DATA Security Client (Mac)
Supported Operating SystemsMac OS X 10.6 or newer
G DATA Mobile Device Management for Android
Supported Operating SystemsAndroid 4.0 or newer
G DATA Mobile Device Management for iOS
Supported Operating SystemsiOS 7, iOS 8
G DATA Mail Security for Exchange
Supported Microsoft Exchange Versions:
Microsoft Exchange Server 2013
Microsoft Exchange Server 2010
Microsoft Exchange Server 2007 min. SP1
Microsoft Exchange Server 2016

 

* No support for G DATA Mobile Device Management for iOS